Businesstipps Microsoft Office

So markieren Sie Zellen, die bestimmte Referenzwerte enthalten

Lesezeit: 2 Minuten Excel bietet Ihnen über die bedingten Formatierungen, eine nützliche Funktion an. Wie Sie die bei der Erstellung von Einkaufslisten nutzen, zeige ich ihnen hier

2 min Lesezeit
So markieren Sie Zellen, die bestimmte Referenzwerte enthalten

So markieren Sie Zellen, die bestimmte Referenzwerte enthalten

Lesezeit: 2 Minuten

Eine häufige Anforderung unter Excel ist es, Zellinhalte abhängig von ihrem Inhalt zu Formatieren. Excel bietet Ihnen dazu vielfältige Möglichkeiten über die Funktion „Bedingte Formatierung“.

Wenn Sie eine bedingte Formatierung auf Basis der Funktion „Vergleich“ erstellen, lassen sich beispielsweise alle Zellinhalte farbig hervorheben, die den Werten einer Referenzliste entsprechen, die an einer anderen Stelle in der Tabelle gespeichert sind.

Stellen Sie sich beispielsweise vor, dass Sie einen Einkaufszettel für jemanden erstellen möchten, der Laktoseintolerant ist. Alle Milchprodukte, die in der Referenzliste gespeichert sind, sollen in der Einkaufsliste sofort farbig gekennzeichnet werden.

So bereiten Sie die Tabelle für die Formel Vergleich vor

  1. Erstellen Sie unter Excel in der Spalte A eine Liste mit Lebensmittel für eine Einkaufsliste. Nehmen Sie hier untereinanderstehend Produkte, wie „Äpfel“, „Schinken“, „Milch“, „Quark“ und „Brot“ auf.
  2. Legen Sie jetzt in der Spalte C eine Liste mit Referenzprodukten fest. Sobald diese in Spalte A auftauchen, sollen Sie später markiert werden. Ausgehend von einer Laktoseintoleranz wären das also „Milch“ und „Quark“, die Sie in der Spalte C untereinanderstehend erfassen.

So erstellen Sie einen Datenabgleich mit Referenzwerten unter Excel

  1. Verwenden Sie die Tabelle, die wie vorstehend ausgefüllt ist. Entscheiden Sie sich dann in der Menüleiste per Mausklick für „Start“. Im Bereich „Formatvorlagen“ klicken Sie jetzt auf „Bedingte Formatierung“.
  2. Entscheiden Sie sich im Aufklappmenü für den Eintrag „Neue Regel“.
  3. Klicken Sie dann unter „Regeltyp auswählen“ auf den letzten Eintrag mit der Bezeichnung „Formel zur Ermittlung der zu formatierenden Zellen verwenden“.
  4. Geben Sie im Texteingabefeld „Werte formatieren, für die diese Formel wahr ist:“ den Eintrag „=VERGLEICH(A1;$C$1:$C$2;0)“ (ohne Anführungszeichen) ein.
  5. Klicken Sie auf „Formatieren“. Entscheiden Sie sich für das Register „Ausfüllen“ und legen Sie dann eine Farbe fest, in der alle Zellen der Spalte A markiert werden sollen, die denselben Inhalt haben, wie eine Zelle in der Spalte C.
  6. Klicken Sie zweimal auf „Ok“, um die Formatierung auf die Tabelle anzuwenden.

Bildnachweis: Gina Sanders / Adobe Stock

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):

Bitte warten...

PPS: Ihnen hat der Beitrag besonders gut gefallen?

Unterstützen Sie unser Ratgeberportal: