Businesstipps Microsoft Office

So können Sie in Excel ganz schnell doppelte Werte markieren

Lesezeit: 1 Minute Gerade,wenn Sie mit großen Tabellen arbeiten, kann es vorkommen, dass die Tabelle doppelte Werte beinhaltet. Dann ist es wichtig, dass Sie eine Vorgehensweise kennen, die Ihnen eine schnelle Selektion der doppelten Werte ermöglicht.

1 min Lesezeit

So können Sie in Excel ganz schnell doppelte Werte markieren

Lesezeit: 1 Minute

Tipp: Bestellen Sie Excel beherrschen.

Es gibt sicherlich einige Möglichkeiten, um doppelte Werte aus einer Tabelle zu selektieren. Ich will Ihnen hier einmal die Variante mit der bedingten Formatierung aufzeigen. Bei der bedingten Formatierung können Sie abhängig von einer Bedingung bestimmte Formatierungen auslösen. Wichtig dabei ist immer, welche Bedingung ausgewählt wird. In meinem Beispiel mit den doppelten Werten wäre eine Zählfunktion genau die richtige Funktion.

Die benötigte Funktion lautet Zählenwenn. Bei dieser Funktion wird eine Zählung ausgelöst sobald ein Wert mit einer Vorgabe übereinstimmt. In unserem Beispiel würde die Formel für die Zelle A12 lauten =ZÄHLENWENN($A$12:$AH$12;A12)>1

Wenn Sie die bedingte Formatierung aufgerufen haben, geben Sie die Formel wie folgt ein:

So können Sie in Excel ganz schnell doppelte Werte markieren

Wichtig hierbei ist, dass der Bereich $A$12:$AH$12 absolut gesetzt ist und die Zelle A12 relativ bleibt, damit beim Kopieren der bedingten Formatierung eine entsprechende Anpassung der Zellen vorgenommen werden kann.

Nachdem noch eine Formatierung vorgenommen worden ist, könnte das Ergebnis dann z. B. so aussehen:

So können Sie in Excel ganz schnell doppelte Werte markieren

Alle doppelten Zellen werden hierbei farblich hervorgehoben, sodass auf einen Blick auffällt, welche Zellen doppelt sind.

PS: Wenn Sie mehr zum Thema "effektiv formatieren mit Excel" wissen möchten, empfehle ich Ihnen meine Office 2010 Tutorial-Filme

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):

Bitte warten...

PPS: Ihnen hat der Beitrag besonders gut gefallen?

Unterstützen Sie unser Ratgeberportal: