Excel

Excel: So setzen Sie die Funktion Summewenn ein

Excel: So setzen Sie die Funktion Summewenn ein
Detlef Meyer
geschrieben von Detlef Meyer

Die Funktion Summe kennen Sie. Aber wussten Sie wie viel Ihnen die Funktion Summewenn bringt? Hier lesen Sie, was Ihnen diese nützliche Funktion bringt.

Unter Excel ist es einfach, Zahlenkolonnen durch die Funktion Summe in einer Zelle zu addieren. Wie schaut es aber aus, wenn Sie nur die Zahlen in die Addition aufnehmen möchten, die ein bestimmtes Kriterium erfüllen? Hier hilft die Formel Summewenn weiter.

Wie Sie diese nützliche Funktion in Ihrer Tabelle sinnvoll einsetzen, ist Thema dieses Beitrages.

Damit Sie in Ihren Tabellen nahezu alles möglich machen können, hält Excel über 400 Funktionen für Sie bereit.

Die Funktion Summe kommt dabei besonders häufig zum Einsatz. Deutlich weniger bekannt ist die verwandte Funktion Summewenn. Die Funktion addiert Zellinhalte nur dann, wenn ein von Ihnen vorgegebenes Kriterium erfüllt ist.

So setzen Sie die Funktion Summewenn in der Praxis ein

In Excel-Tabellen ist es eine klassische Situation, dass in einer Spalte Begriffe vorgegeben sind, denen in der Nachbarspalte Zahlen zugewiesen sind. In einer solchen Tabelle kann es sinnvoll sein, die Funktion Summewenn einzusetzen. Folgen Sie zur Demonstration dieser Funktion diesem Beispiel:

  1. Erstellen oder öffnen Sie zur Demonstration der Möglichkeiten der Funktion Summewenn ein kurzes Haushaltsbuch.
  2. Tragen Sie in der Spalte A in den Zellen A1 bis A8 die Ausgabenarten „Lebensmittel“, „Getränke“ und „Urlaub“ mehrfach ein.
  3. In der Spalte B (B1 bis B8) tragen Sie beliebige Eurosummen ein, die für die Ausgabenarten in Spalte A investiert wurden.
  4. Setzen Sie die Einfügemarke jetzt in die Zelle C1. Geben Sie hier die Funktion „=SUMMEWENN(A1:A8;“Lebensmittel“;B1:B8)“ (ohne Anführungszeichen am Anfang und Ende) ein.
  5. Drücken Sie nun die Eingabetaste, werden nur die Zahlen aus der Spalte B addiert, die in der Spalte A den Wert „Lebensmittel“ enthalten.

So funktioniert die Funktion Summewenn

Die in diesem Beispiel verwendete Variante der Funktion Summewenn, „=SUMMEWENN(A1:A8;“Lebensmittel“;B1:B8)“, schlüsselt sich wie folgt auf:

A1:A8 bezeichnet den Zellbereich, in dem die Bedingung überprüft wird. „Lebensmittel“ ist die Bedingung, die zuvor definierten Bereich überprüft wird.

In unserem Bespiel könnten als Bedingung auch „Getränke“ und „Urlaub“ eingesetzt werden, um die entsprechenden Zahlen aus der Spalte B zu addieren.

Sie können hier eine Zelle benennen, aus der die Bedingung bezogen wird.

In diesem Fall würden die Anführungszeichen verschwinden. Stände „Lebensmittel“ also beispielsweise in der Zelle F1 würde die Funktion wie folgt aussehen: „=SUMMEWENN(A1:A8;F1;B1:B8)“.

B1:B8 bezeichnet in jedem Fall den Zellbereich, der summiert wird, wenn die zuvor definierte Bedingung erfüllt ist.

Bildnachweis: Aadon / Adobe Stock

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):

Please wait...

Über Ihren Experten

Detlef Meyer

Detlef Meyer

Nach mehreren Jahren in der Projektleitung bei namhaften Verlagen machte sich Detlef Meyer 1997 mit seinem Redaktionsbüro selbständig. Bei seiner Arbeit hat er sich auf die Themengebiete Computer, Smartphones, Tablet-PCs sowie Smart Home und Unterhaltungselektronik spezialisiert. Außerdem berät er verschiedene Unternehmen in PR-Angelegenheiten. In den vergangenen Jahren hat Detlef Meyer für führende deutsche Verlage zahlreiche Fachartikel, Booklets zu PC-Programmen und komplette Sonderhefte als Generalautor erstellt. Ausrichtung war es jeweils, dem Nutzer auch komplexe Sachverhalte verständlich zu erklären.