Businesstipps Microsoft Office

Zellen farbig hervorheben

Lesezeit: 1 Minute Häufig kommt es vor, dass Sie Excel-Tabellen mit leeren Zellen haben, die noch nachträglich ausgefüllt werden müssen. Damit Sie auf einen Blick erkennen, welche Zahlen noch fehlen, lassen Sie Excel die entsprechenden leeren Zellen farbig hervorheben. Ein kleiner Trick, der Ihnen künftig viel Zeit spart.

1 min Lesezeit

Zellen farbig hervorheben

Lesezeit: 1 Minute
  1. Markieren Sie den Zellbereich, in den Sie Ihre Werte eintragen – in diesem Fall B2 bis E6.
  2. Rufen Sie im Menü "Format" den Befehl "Bedingte Formatierung" auf.
  3. Stellen Sie bei Bedingung 1 den Eintrag "Formel ist" ein.
  4. Geben Sie in das Feld rechts daneben folgende Formel ein:
    =WENN(ISTLEER(B2);WAHR;FALSCH) 
  5. Klicken Sie auf die Schaltfläche "Format".
  6. Wechseln Sie auf die Registerkarte Muster und wählen Sie hier den gewünschten Farbton für den Zellhintergrund aus. 
  7. Bestätigen Sie die Dialogfenster mit "Ok".
Ab sofort sind alle leeren Zellen Ihrer Tabelle farbig hervorgehoben. Sobald Sie einen fehlenden Wert eintragen, verschwindet die Markierung.

Versionen: Excel 97, 2000, 2002 und 2003

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):