Businesstipps Microsoft Office

Mit der SummeWenn-Funktion haben Sie Ihren Onlineshop im Griff

Lesezeit: < 1 Minute SUMMEWENN ist eine nützliche Funktion, wenn man größere Tabellen auswerten will. Nehmen wir an, Sie betreiben einen Onlineshop und tragen Tag für Tag in einer Excel-Datei ein, welche Umsätze Sie mit welchen Artikeln gemacht haben.

< 1 min Lesezeit

Mit der SummeWenn-Funktion haben Sie Ihren Onlineshop im Griff

Lesezeit: < 1 Minute

Einfaches Beispiel: Spalte A enthält den Tag, Spalte B enthält den Artikel, Spalte C enthält die verkaufte Menge und Spalte D den erzielten Umsatz.

Die Tabelle könnte also wie folgt aussehen:

Zelle      Wert

A1          25.05.2012
A2          25.05.2012
A3          26.05.2012
A4          27.05.2012

B1           Artikel1
B2           Artikel2
B3           Artikel2
B4           Artikel3

C1           1

C2           3
C3           2
C4           1

D1          10
D2          15
D3          20
D4          20

Wenn Sie jetzt in E1 ein Datum eintragen, über das die Summe der Umsätze gebildet werden soll, kann in F1 die Funktion eingetragen werden: =SUMMEWENN(A1:A4;E1;D1:D4).

In allgemeiner Form ist die Syntax SUMMEWENN(Suchbereich;Suchkriterium;Bereich, über den die Summe gebildet werden soll, wenn das Kriterium zutrifft).

SUMMEWENN-Funktion anwenden

Natürlich ist diese Funktion nicht beschränkt auf das Datum, sie kann über alle Spalten, die in der Tabelle enthalten sind, die Summe bilden! Im Beispiel wäre auch eine Auswertung über die Artikel denkbar, dann müsste aber natürlich die Funktion abgeändert werden auf =SUMMEWENN(B1:B4;E1;D1:D4), da ja die Artikel in Spalte B enthalten sind.

Anders als zum Beispiel der SVERWEIS liefert SUMMEWENN keine Fehlermeldung, wenn das Suchkriterium nicht im Suchbereich enthalten ist, als Ergebnis liefert SUMMEWENN dann 0.

SUMMEWENN kann dabei noch mehr: Gestaltet man das Suchkriterium entsprechend, kann man beispielsweise auch eine Summe bilden über alle Tage ab einem bestimmten Datum oder bis zu einem bestimmten Datum oder auch eine Summe nur für Umsatzmengen >= 2 Stück. Hier ist aber unbedingt auf die Syntax der Formel zu achten.

Bei Verwendung ohne Zellbezug setzen Sie den kompletten Ausdruck in Anführungszeichen, z. B. ">26.05.2012". Bei Verwendung mit Zellbezug setzen Sie nur den Operator in Anführungszeichen und verknüpfen die Zelle mit einem "&"-Zeichen, z.B. ">"&E1.

In der Funktion sähe das dann wie folgt aus:

=SUMMEWENN(A1:A4;">26.05.2012";D1:D4)

=SUMMEWENN(A1:A4;">"&E1;D1:D4)

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):

Bitte warten...

PPS: Ihnen hat der Beitrag besonders gut gefallen?

Unterstützen Sie unser Ratgeberportal: