Businesstipps Microsoft Office

Excel: Zeilen abwechselnd farbig markieren – vollautomatisch

Lesezeit: 2 Minuten Wenn Sie möchten, dass jede zweite Zeile in einem Tabellenblatt farbig hervorgehoben wird, können Sie sich über einen Trick die bedingte Formatierung zu Nutze machen. Dazu gehen Sie so vor:

2 min Lesezeit

Excel: Zeilen abwechselnd farbig markieren – vollautomatisch

Lesezeit: 2 Minuten
Markieren Sie den Bereich, in dem die Zeilen unterschiedliche Farben bekommen sollen. Aktivieren Sie den Befehl "Format – Bedingte Formatierung". Daraufhin erscheint die Dialogbox "Bedingte Formatierung". In dieser Box aktivieren Sie im linken Listfeld die Option "Formel ist". Dann geben Sie in das Eingabefeld die folgende Formel ein: =REST(ZEILE(A2);2)=0

Anschließend klicken Sie die Schaltfläche "Format" an. In dieser Box wählen Sie die gewünschten Farben aus und bestätigen das mit "OK". Diese Farben werden anschließend alle "zweiten" Zellen erhalten. Die Box "Bedingte Formatierung" schließen Sie dann mit der Schaltfläche "OK".Die Zeilen des markierten Bereichs erscheinen dann in der gewünschten Darstellung.
 
Und noch ein Tipp: Wenn Sie eine Tabelle erstellen möchten, in der die Zeilenformatierung nach diesem Muster erst vorgenommen werden soll, wenn Sie in eine Zelle des Bereichs etwas eingeben, verwenden Sie bei der bedingten Formatierung diese erweiterte Formel:=WENN(NICHT(ISTLEER (A2));REST(ZEILE(A2);2)=0)

Markieren Sie den Bereich, in dem die Zeilen unterschiedliche Farben bekommen sollen. Aktivieren Sie den Befehl "Format – Bedingte Formatierung". Daraufhin erscheint die Dialogbox "Bedingte Formatierung". In dieser Box aktivieren Sie im linken Listfeld die Option "Formel ist". Dann geben Sie in das Eingabefeld die folgende Formel ein: =REST(ZEILE(A2);2)=0

Anschließend klicken Sie die Schaltfläche "Format" an. In dieser Box wählen Sie die gewünschten Farben aus und bestätigen das mit "OK". Diese Farben werden anschließend alle "zweiten" Zellen erhalten. Die Box "Bedingte Formatierung" schließen Sie dann mit der Schaltfläche "OK".
Die Zeilen des markierten Bereichs erscheinen dann in der gewünschten Darstellung.
Und noch ein Tipp: Wenn Sie eine Tabelle erstellen möchten, in der die Zeilenformatierung nach diesem Muster erst vorgenommen werden soll, wenn Sie in eine Zelle des Bereichs etwas eingeben, verwenden Sie bei der bedingten Formatierung diese erweiterte Formel:
=WENN(NICHT(ISTLEER (A2));REST(ZEILE(A2);2)=0)

Wenn Sie möchten, dass jede zweite Zeile in einem Tabellenblatt farbig hervorgehoben wird, können Sie sich über einen Trick die bedingte Formatierung zu Nutze machen. Dazu gehen Sie so vor:

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):