Businesstipps Microsoft Office

Excel-Formeln kommentieren

Lesezeit: 1 Minute In Excel können Sie ganz komplexe Formeln und Funktionen entwerfen und verwenden. Das Problem ist dann nur, dass nach einiger Zeit, wenn Sie zum Beispiel eine Änderung vornehmen möchten, Sie nicht mehr wissen, was die Funktion im Einzelnen macht. Deswegen ist es wichtig, dass Sie Funktionen kommentieren.

1 min Lesezeit

Excel-Formeln kommentieren

Lesezeit: 1 Minute

Dazu gibt es verschiedene Wege. Sie können zum Beispiel die Zelle mit der rechten Maustaste anklicken und dann den Befehl "Kommentar einfügen" wählen. Damit hätten Sie eine Möglichkeit, die Zellen mit den Funktionen zu kommentieren. Eine andere Möglichkeit ist, die Funktion um einen zusätzlichen Teil zu erweitern.

Dieser geheime Teil hat keine Funktion, sondern dient einzig und allein dazu, die eigentliche Funktion zu kommentieren. Diese geheime Funktion nennt sich N-Funktion. Die N- Funktion dient normalerweise dazu, um einen nicht numerischen Wert in eine Zahl umzuwandeln, ein Datum in eine serielle Zahl, und WAHR   in die Zahl 1. Allerdings hat es sich eingebürgert, diese Funktion als geheimen Zusatz zu verwenden.

Damit das Ganze funktioniert, wird die Funktion immer an die eigentliche Funktion mit einem "+" dran gehängt. So wird zum Beispiel aus der Funktion =SUMME(A1:A12) die Funktion =SUMME(A1:A12)+N("Summiert die Monatswerte"). Dabei gibt die N-Funktion den Wert Null zurück und deswegen hat diese Funktion keinen Einfluss auf das Ergebnis.

Sie können die N-Funktion auch mehrfach verwenden, so dass die Funktion dann zum Beispiel so aussehen könnte

=SUMME(E2:E91)+N("Summiert die Nettowerte")+SUMME(F2:F91)+N("Summiert die MwSt")

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):

Bitte warten...

PPS: Ihnen hat der Beitrag besonders gut gefallen?

Unterstützen Sie unser Ratgeberportal: