Businesstipps Microsoft Office

Excel 2013: Lernen Sie die Funktion WennNV kennen

Lesezeit: 1 Minute Excel 2013 bietet einige neue Funktionen, die zuvor nur durch Kombination von Funktionen oder durch eine Anpassung der Tabelle möglich waren. Eine dieser neuen Funktionen ist die Excel Funktion WennNV. Wir erklären sie Ihnen.

1 min Lesezeit

Excel 2013: Lernen Sie die Funktion WennNV kennen

Lesezeit: 1 Minute

Eine Tabelle könnte wie folgt aussehen:

ZelleWert
A1100000
A2200000
A3300000
B110%
B220%
B330%

Nehmen wir nun an, Sie tragen in C1 den Umsatz des Verkäufers ein und in D1 soll zunächst der Provisionssatz ausgegeben werden.

Die Funktion in D1 muss dann wie folgt aussehen: =SVERWEIS(C1;A1:B3;2).

Wenn Sie jetzt diese Formel in D1 eintragen und C1 noch leer ist, erscheint in D1 die Fehlermeldung #NV. Diese Fehlermeldung erscheint auch, wenn Sie in C1 Zahlen < 100000 eingeben, da die Provisionstabelle erst bei 100000 beginnt.

Um diese Fehlermeldung zu vermeiden, könnte jetzt die Tabelle angepasst werden oder mit der Funktion ISTFEHLER der Fehler abgefangen werden. Beides sind Möglichkeiten die in der Vergangenheit zum Einsatz kamen.

Tabellenänderung wie folgt

ZelleWert
A10
A2100000
A3200000
A4300000
B10%
B210%
B320%
B430%

Formeländerung wie folgt:

=WENN(ISTFEHLER(SVERWEIS(C1;A1:B3;2));"Wert ist nicht vorhanden";SVERWEIS (C1;A1:B3;2))

Mit Excel 2013 ist dies jetzt vorbei. Ab jetzt müssen Sie nur noch die Funktion WennNV nutzen.

Die Funktion ist wie folgt aufgebaut

WENNNV(Wert; Wert falls Fehler)

Die Formel wäre dann wie folgt aufzubauen

=wennnv(SVERWEIS(C1;A1:B3;2));"Wert ist nicht vorhanden")

Mehr ist nicht mehr nötig.

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):