Businesstipps Microsoft Office

Drei Excel-Funktionen, die Sie garantiert irgendwann benötigen

Drei Excel-Funktionen, die Sie garantiert irgendwann benötigen
geschrieben von Detlef Meyer

Die Tabellenkalkulation Microsoft Excel hält über 400 Funktionen für Sie bereit, mit denen Sie besonders umfangreiche Berechnungen anstellen können. In diesem Beitrag möchte ich Ihnen die Möglichkeiten von drei Funktionen vorstellen, die ich in meinem Arbeitsalltag besonders häufig einsetzen.

Tabellen lassen sich unter Microsoft Excel meist erst dann aussagekräftig machen, wenn die passenden Funktionen zum Einsatz kommen. Ein Klassiker ist die Funktion Summe. Aber Excel bietet Ihnen noch deutlich mehr Funktionen, die ebenfalls sehr praktisch sind. Meine drei Favoriten stelle ich Ihnen hier, mit der Erklärung der Funktionsweise, vor.

Funktion 1: Häufigkeit bestimmen mit der Funktion Zählenwenn

Unter Excel werden Werte nicht nur häufig addiert. Manchmal ist es auch nötig, die Anzahl von Zellen mit einem bestimmten Inhalt zu ermitteln. Nehmen Sie als Beispiel eine Spalte A, in der die Namen von Städten mit Wiederholungen eingegeben sind. Markieren Sie nun die Zelle B1 und geben Sie hier die Formel „=Zählenwenn(A1:A8;“München“), sehen Sie auf einen Blick, wie oft der Begriff „München“ im Zellbereich A1 bis A8 vorkommt. Auch mit Zahlen können Sie die Funktion Zählenwenn verwenden. Möchten Sie beispielweise in einer Zahlenkolonne, die sich über die Zellen A1 bis A8 erstreckt die Anzahl der positiven Einträge ermitteln, verwenden Sie die Funktion in der Form =ZÄHLENWENN(A1:A8; „> 0“).

Funktion 2: Bedinungen überprüfen mit der Funktion Wenn

Mit der Funktion Wenn lassen sich Berechnungen in Abhängigkeit einer von Ihnen definierten Bedingung anstellen. Beispielsweise können Sie mit der Funktion in einer Preisliste einen Rabatt von zehn Prozent für alle Artikel ausrechnen, die über 1.000 Euro kosten.

  1. Erstellen oder öffnen Sie eine Tabelle, in der in der Spalte A Zahlenwerte enthalten sind, die teilweise größer und teilweise kleiner als 1000 Euro sind.
  2. Markieren Sie jetzt alle Zellen in der Spalte B, neben denen in Spalte A eine Zahl steht.
  3. Geben Sie nun die Funktion „=WENN(A1>1000;A1*0,9;A1)“ (ohne Anführungszeichen) ein. Drücken Sie dann die Tastenkombination „Strg“ und „Eingabetaste“, um die Formel auf alle markierten Zellen in der Spalte B anzuwenden. In diesem Fall werden in Spalte B nur die Preise mit einem Rabatt von zehn Prozent berechnet, die in Spalte A einen Wert enthalten, der über 1.000 Euro liegt.

Funktion 3: Zellinhalte separieren mit der Funktion Teil

Eine klassische Situation ist es, dass unter Excel der Inhalt einer Zelle auf mehrere Zellen verteilt werden muss. Denken Sie dabei nur an eine importierte Datenbank, bei der Postleitzahl und Ort in einer Zelle zusammengefasst sind. Mit der Funktion Teil trennen Sie die Informationen problemlos.

  1. Öffnen oder erstellen Sie eine Tabelle und tragen Sie in der Zelle A1 exemplarisch eine Postleitzahl mit einem Ort ein.

Markieren Sie nun die Zelle B1 und geben Sie hier die Formel „=TEIL(A1;1;5)“ (ohne Anführungszeichen) ein. Als Ergebnis wird nur die Postleitzahl aus der Zelle A1 extrahiert und in B1 eingetragen. Die Formel funktioniert nach dem Muster, dass aus Zelle A1 beginnend mit dem ersten Zeichen fünf weitere Zeichen extrahiert werden. Für andere Anwendungsfälle lässt sich die Formel natürlich problemlos umstellen, um beispielsweise beginnend mit dem dritten Zeichen vier weitere Zeichen zu extrahieren („=TEIL(A1;3;4“).

Bildnachweis: fizkes / Adobe Stock

PS: Qualitätsmanagement ist uns wichtig!

Bitte teilen Sie uns mit, wie Ihnen unser Beitrag gefällt. Klicken Sie hierzu auf die unten abgebildeten Sternchen (5 Sternchen = sehr gut):

Please wait...

Über Ihren Experten

Detlef Meyer

Nach mehreren Jahren in der Projektleitung bei namhaften Verlagen machte sich Detlef Meyer 1997 mit seinem Redaktionsbüro selbständig. Bei seiner Arbeit hat er sich auf die Themengebiete Computer, Smartphones, Tablet-PCs sowie Smart Home und Unterhaltungselektronik spezialisiert. Außerdem berät er verschiedene Unternehmen in PR-Angelegenheiten. In den vergangenen Jahren hat Detlef Meyer für führende deutsche Verlage zahlreiche Fachartikel, Booklets zu PC-Programmen und komplette Sonderhefte als Generalautor erstellt. Ausrichtung war es jeweils, dem Nutzer auch komplexe Sachverhalte verständlich zu erklären.